January 20 2019 04:30:43
Navigation
· FREE davk.dk Loop's
· Kontakt davk.dk

· davk.dk baggrunde


· Annoncer
Besøgende
· Gæster online: 15

· Brugere online: 0

· Antal brugere: 313
· Nyeste bruger: kentaur
Senest Online
Kurt Andersen04:29:39
Bent Hulsroej05:45:24
kameramann05:47:18
calle07:26:19
HSChristiansen08:16:08
Mette09:29:11
mojo12:58:02
26mook17:12:12
thtorben22:10:05
Cybermaze 1 Dag
Se indlæg
Hvem er her? 1 gæst(er)
 Udskriv debat
PPro lukker af sig selv
michael m
#1 Udskriv indlæg
Lagt på d. 23-12-2009 12:01
Brugers avatar

MEGA bruger


Antal indlæg: 2329
Tilmeldt: 09.04.08

Hej
Jeg har et problem, som er mere irriterende end katastrofalt. Det drejer sig om, at PPro Cs4 pludselig lukker, mens jeg arbejder med redigeringen. Det sker især mens den renderer. Der sker sådan set ikke andet, og jeg kan bare tænde igen og fortsætte fra sidste gang, jeg gemte (Jeg er blevet helt god til at gemme ofte Grin )
Der må være en eller anden grænse i computeren, der bliver overskredet, men jeg kan ikke en gang gætte på hvilken.
Er der nogen, der har et bud - og vil være rar at fortælle, hvad jeg skal gære ved det?

Computeren: Se herunder.
Vimeoside: http://vimeo.com/...
Videoklub: http://www.hsvk.dk/

Videography is the power of observation, not the application of technology Frit efter Ken Rockwell
 
Per G
#2 Udskriv indlæg
Lagt på d. 23-12-2009 15:01
Brugers avatar

MEGA bruger


Antal indlæg: 1247
Tilmeldt: 28.08.08

Har samme problem med CS4 - flytter arbejdsområde markøren i små nøk ad gangen for at undgå det, men alligevel sker det igen efter få renderinger. Noget tyder på at noget hukommelse ikke bliver frigivet eller at noget hober sig op.
( Windows 7 ).
Canon XL2
Canon EOS 5D Mark II og III
Premiere Pro

Vimeo:http://vimeo.com/...735/videos
Men de 3 w'er herunder indeholder en del mere materiale.
 
www.pergtures.dk
mingo
#3 Udskriv indlæg
Lagt på d. 23-12-2009 15:48
Brugers avatar

Medlem


Antal indlæg: 223
Tilmeldt: 09.07.07

Nu ved jeg jo slet ikke noget om hvad jeres PC bestå af hardware dele, men jeg har set det problem på nogen asus motherboard, hvor cpuèn bliver for varm når den rigtig skal arbejde, og det er alle tilfælde løst enten med en ny og større køler eller en ny gang kølepasta imellem køleren og cpuén..................... så vubti så var problemet væk.

Håber at det hjælper jerSmile
Med Venlig Hilsen
Mingo
Kamera: Canon XHA1s, Canon XM2, Canon MV 730i & Canon 10D
Hardware: P4 3,4GHz, 8 GB RAM, 8 TB HD, ATI HD4650 2GB
Software: XP Pro, AVID Liquie PRO 7.2, AVID Composer 5, Adobe Premiere Elements 7.0
Adobe Photoshop Elements 7.0 Studio Ultimate version 12
 
www.f-norskov.dk
calle
#4 Udskriv indlæg
Lagt på d. 23-12-2009 20:27
Brugers avatar

MEGA bruger


Antal indlæg: 1916
Tilmeldt: 08.07.07

Mit bedste råd er at lukke alt andet ned når der arbejdes i PPRO. Selv MSN kan skabe uro og f.eks. PhotoShop kan være et problem fordi der har du dedikeret % ram til kun PS og så tagen den det fra PPRO så har du 4 GB og sat PS til at bruge 50% så får du kun 2 GB at arbejde med.
Men som som sagt luk alle andre programmer ned.
Med venlig hilsen

Calle
 
www.dominofilmogtv.dk
calle
#5 Udskriv indlæg
Lagt på d. 23-12-2009 20:33
Brugers avatar

MEGA bruger


Antal indlæg: 1916
Tilmeldt: 08.07.07

Husk også at sætte projektet til at gemme automatisk - f.eks. hver tredje minut.
Med venlig hilsen

Calle
 
www.dominofilmogtv.dk
michael m
#6 Udskriv indlæg
Lagt på d. 23-12-2009 22:05
Brugers avatar

MEGA bruger


Antal indlæg: 2329
Tilmeldt: 09.04.08

@Calle: Det med at lukke det hele ned har jeg allerede prøvet - tilsyneladende uden større virkning. Fx. en antivirus kan bruge meget ram. Jeg vil dog nok passe på med Photoshop, for den har jeg ofte åbnet samtidig med PPro - jeg kan bare ikke huske, om der er sammenfald med PS og 'nedlukningerne'.

Derimod vil jeg tænke over Mingos forslag. Var der noget med et lille gratisprogram, som kan overvåge CPUens temperatur?

Tak for svarene til jer begge.
Redigeret af michael m d. 23-12-2009 22:07
Vimeoside: http://vimeo.com/...
Videoklub: http://www.hsvk.dk/

Videography is the power of observation, not the application of technology Frit efter Ken Rockwell
 
mojo
#7 Udskriv indlæg
Lagt på d. 24-12-2009 15:14
Brugers avatar

MEGA bruger


Antal indlæg: 1285
Tilmeldt: 05.09.07

@michael m

Det er nok også en god idé, at holde lidt øje med hvor varm den bliver.

Prøv at hente SIW HER

Hvis du downloader den version der hedder SIW Standalone (English-only), behøver du ikke at installere, men kan blot køre programmet.

I det vindue der åbnes, kan du aflæse temperaturerne ved at klikke på Sensors ude til venstre.
*************************************************************************

mvh
mojo
Bagenkop - Langeland


Kamera : SONY DCR-DVD105

Software : Pinnacle Studio 10.8 + - Sony Vegas Pro 11

Styresystem: Windows 7 Pro (64 bit) og Windows 8.1
 
www.country-house.dk
mingo
#8 Udskriv indlæg
Lagt på d. 25-12-2009 11:54
Brugers avatar

Medlem


Antal indlæg: 223
Tilmeldt: 09.07.07

Uden at gå fordybt en tekniske detajer, så er det noget der er indbygget i motherboard og CPUén som gør det er af sikkerhed at den selv lukker ned.

jeg har faktisk set en CPU uden nogen for for sikkerhed og uden kølepasta blive brændt at i løbet af 3 min, og forsatan hvor det lugterBlå sur
Med Venlig Hilsen
Mingo
Kamera: Canon XHA1s, Canon XM2, Canon MV 730i & Canon 10D
Hardware: P4 3,4GHz, 8 GB RAM, 8 TB HD, ATI HD4650 2GB
Software: XP Pro, AVID Liquie PRO 7.2, AVID Composer 5, Adobe Premiere Elements 7.0
Adobe Photoshop Elements 7.0 Studio Ultimate version 12
 
www.f-norskov.dk
Per G
#9 Udskriv indlæg
Lagt på d. 29-12-2009 17:42
Brugers avatar

MEGA bruger


Antal indlæg: 1247
Tilmeldt: 28.08.08

Hvis CPU'en lukker ned vil jeg mene at hele maskinen lukker ned og ikke kun programmet. Har en mistanke om at det skyldes ( i mit tilfælde ) at jeg har mere ram end mit 32bit system kan adressere 4GB + 2Gb på grafikkortet og at PP muligvis læser et sted at der er mere tilstede og får en adressefejl.
Vil prøve at tyde fejlrapporten + systemets logfiler næste gang det sker.
Må lige have sparket gang i min gamle maskine med Vista 64 for at se om den også gør det.
Redigeret af Per G d. 29-12-2009 17:43
Canon XL2
Canon EOS 5D Mark II og III
Premiere Pro

Vimeo:http://vimeo.com/...735/videos
Men de 3 w'er herunder indeholder en del mere materiale.
 
www.pergtures.dk
michael m
#10 Udskriv indlæg
Lagt på d. 29-12-2009 20:21
Brugers avatar

MEGA bruger


Antal indlæg: 2329
Tilmeldt: 09.04.08

Det er i hvert fald ikke den fejl, jeg oplever. Jeg kører CP og har 4Gb ram, så der er i hvert fald kun ganske lidt at remme forkert på...
Vimeoside: http://vimeo.com/...
Videoklub: http://www.hsvk.dk/

Videography is the power of observation, not the application of technology Frit efter Ken Rockwell
 
Per G
#11 Udskriv indlæg
Lagt på d. 30-12-2009 18:33
Brugers avatar

MEGA bruger


Antal indlæg: 1247
Tilmeldt: 28.08.08

Du mener vel XP. Mener at have læst et sted at de forskellige home og premium editions kun kan adressere omkring de 3.2GB. Nu er det jo slet ikke sikkert at det er det der er galt. Har fået liv i min gamle Viste 64 med 4GB og den æder det hele råt uanset hvor mange filtre, frameratekonverteringer og overgange jeg lægger på i et hug uden de mindste problemer.
Canon XL2
Canon EOS 5D Mark II og III
Premiere Pro

Vimeo:http://vimeo.com/...735/videos
Men de 3 w'er herunder indeholder en del mere materiale.
 
www.pergtures.dk
michael m
#12 Udskriv indlæg
Lagt på d. 30-12-2009 19:22
Brugers avatar

MEGA bruger


Antal indlæg: 2329
Tilmeldt: 09.04.08

Lyder interessant. Jeg har nu ikke tænkt at investere i VIsta, men det samme må vel gælde for 7'eren, når det engang bliver aktuelt for mig.
PS: Ja, jeg mente XP
PSPS: Og det var så indlæg nr. 800 fra mig.
Vimeoside: http://vimeo.com/...
Videoklub: http://www.hsvk.dk/

Videography is the power of observation, not the application of technology Frit efter Ken Rockwell
 
Per G
#13 Udskriv indlæg
Lagt på d. 30-12-2009 19:58
Brugers avatar

MEGA bruger


Antal indlæg: 1247
Tilmeldt: 28.08.08

Bingo og tillykke - holder selv øje med tælleren. Var ellevild da jeg nåede de 100.

Det er ikke styresystemet som sådan, snarere noget med 32 eller 64bit.

Undrer mig selv over at have fået leveret en maskine med 4GB + 2GB på grafikkortet og et styresystem som åbenbart kun kan nå en del af det ( 32 bit ). AE lader til kun at kigge på grafikkortets ram modsat PP som åbenbart kun kigger på den "gængse" ram.

Når Cybermaze kigger indenfor igen vil han muligvis kunne fylde os ind vedrørende nogle interessante detaljer desangående ( håber jeg ).

Og igen det er jo ikke sikkert at det er det der er galt - men noget kunne tyde på det.

But anyway:
Hvor går programmet hen før det går ned ?
Redigeret af Per G d. 30-12-2009 20:09
Canon XL2
Canon EOS 5D Mark II og III
Premiere Pro

Vimeo:http://vimeo.com/...735/videos
Men de 3 w'er herunder indeholder en del mere materiale.
 
www.pergtures.dk
michael m
#14 Udskriv indlæg
Lagt på d. 30-12-2009 20:05
Brugers avatar

MEGA bruger


Antal indlæg: 2329
Tilmeldt: 09.04.08

Undskyld. Det glemte jeg. Når jeg skriver 7'eren mener jeg (selvfølgelig?) 64 bit udgaven. Det ville da næsten være tosset at anskaffe den i 32bit udgaven Hej
Det er noget, jeg glæder mig til, jeg har bare det problem, at jeg kun har 2 sokler til ram i min computer. Hvor store ramkort kan man få?
Vimeoside: http://vimeo.com/...
Videoklub: http://www.hsvk.dk/

Videography is the power of observation, not the application of technology Frit efter Ken Rockwell
 
Per G
#15 Udskriv indlæg
Lagt på d. 30-12-2009 20:17
Brugers avatar

MEGA bruger


Antal indlæg: 1247
Tilmeldt: 28.08.08

Tilsyneladende samme symptom. Jeg kan kun rendere små bidder ad gangen og så kommer der en grænse, enten fordi der er for mange ting på en gang - eller flere små ting hober sig op over flere renderinger og programmet går ned alligevel - det ser sgu ud som om der ikke bliver ryddet op på en eller anden måde.
Du har altså 64 bit okay - jeg vil prøve at læse nedbrudsrapporten fra PP og sammenligne den med systemets logfiler for muligvis at kunne spore en sammenhæng.
Canon XL2
Canon EOS 5D Mark II og III
Premiere Pro

Vimeo:http://vimeo.com/...735/videos
Men de 3 w'er herunder indeholder en del mere materiale.
 
www.pergtures.dk
michael m
#16 Udskriv indlæg
Lagt på d. 30-12-2009 20:34
Brugers avatar

MEGA bruger


Antal indlæg: 2329
Tilmeldt: 09.04.08

Nej, så har jeg ikke udtrykt mig klart. Jeg har XP 32. Det jeg skriver om er et kommende køb af 7'eren.
'Nedbrudsrapporten fra PP? Hvor finder du sådan en?
Vimeoside: http://vimeo.com/...
Videoklub: http://www.hsvk.dk/

Videography is the power of observation, not the application of technology Frit efter Ken Rockwell
 
thtorben
#17 Udskriv indlæg
Lagt på d. 31-12-2009 08:46
Brugers avatar

Bruger


Antal indlæg: 63
Tilmeldt: 04.09.07

uanset hvor mange ram du kommer i 32bit udgaven, kan den kun bruge 3,25gb
thtorben
 
Per G
#18 Udskriv indlæg
Lagt på d. 31-12-2009 10:11
Brugers avatar

MEGA bruger


Antal indlæg: 1247
Tilmeldt: 28.08.08

@michael m:

Jeg har også 2 sokler i min gamle maskine ( kører bærbar pt. ). Blev ringet op af forretningen der anbefalede mig at udskifte de 2 bestilte ram kort på 2GB stykket, til 1 med 4GB for så havde jeg muligheden for at opgradere, det var så en del dyrere - i omegnen af 700,- og det lidt mere end et par år siden.
Men det kommer vel an på om bundkortet er strikket sammen så det kan adressere 4 GB i en sokkel.

Nedbrudsskiltet i PP har et stykke tekst hvor ordet nedbrudsrapport eller lign. er nævnt - tekst ikke en knap som man kan klikke på - men det der står giver ikke meget mening.

Men igen det er jo ikke sikkert at det er det der er problemet - måske er der flere derude med 4GB og 32 bit systemer som ikke har problemer.

@Kapelmesteren:
Mener at have læst et sted at nogle af 32 bit XP systemerne kan adressere mere end home edition. Og for at være specifik handler det her udelukkende om at det er Premiere Pro der går ned under renderingen.
Redigeret af Per G d. 31-12-2009 10:21
Canon XL2
Canon EOS 5D Mark II og III
Premiere Pro

Vimeo:http://vimeo.com/...735/videos
Men de 3 w'er herunder indeholder en del mere materiale.
 
www.pergtures.dk
michael m
#19 Udskriv indlæg
Lagt på d. 31-12-2009 15:21
Brugers avatar

MEGA bruger


Antal indlæg: 2329
Tilmeldt: 09.04.08

For mig er det også kun PPro, der går ned - og der kommer ikke noget nedbrudsskilt. Den er bare PUFF væk (Der kommer for øvrigt heller ingen lyd)
For mig sker det heldigvis ikke så ofte - vel en gang om ugen - men derfor er det alligevel irritetende når det sker
Vimeoside: http://vimeo.com/...
Videoklub: http://www.hsvk.dk/

Videography is the power of observation, not the application of technology Frit efter Ken Rockwell
 
Per G
#20 Udskriv indlæg
Lagt på d. 31-12-2009 16:07
Brugers avatar

MEGA bruger


Antal indlæg: 1247
Tilmeldt: 28.08.08

Ja så er det nok ikke den samme fejl, min gør det hele tiden.
2 i 32'te giver ca. 4,3 milliard så man skulle jo tro at det var muligt at adressere noget mere.
Canon XL2
Canon EOS 5D Mark II og III
Premiere Pro

Vimeo:http://vimeo.com/...735/videos
Men de 3 w'er herunder indeholder en del mere materiale.
 
www.pergtures.dk
Spring til debat:
Lignende tråde
Debat Forum Svar Nyeste indlæg
Extern harddisk formateret af Windows Windows 6 16-01-2019 23:49
Dansk musik af ældre genre Audio/lyd 15 12-01-2019 11:47
PS21.5 - Fastholdelse af sammenhæng mellem flere spor/tracks Pinnacle Studio, Corel & Avid 4 29-12-2018 21:43
valg af videoredigeringsprogrammer Pinnacle Studio, Corel & Avid 4 10-12-2018 00:15
Pinnacle 20 SYNC af 2 video optagelser Pinnacle Studio, Corel & Avid 7 12-11-2018 21:47
Siden dannet på: 1.07 sekunder 53,616,906 Unikke besøg 12619 besøg pr. dag