March 23 2019 08:23:17
Navigation
· FREE davk.dk Loop's
· Kontakt davk.dk

· davk.dk baggrunde


· Annoncer
Besøgende
· Gæster online: 19

· Brugere online: 0

· Antal brugere: 320
· Nyeste bruger: chiefbigchief
Senest Online
calle00:58:25
thtorben01:35:03
mojo10:02:35
Kurt Andersen12:12:01
kameramann12:38:23
HSChristiansen12:58:34
Bent Hulsroej19:14:47
F_K_Hansen19:31:13
verner20:17:50
neumann21:31:36
Se indlæg
Hvem er her? 1 gæst(er)
 Udskriv debat
Geforce 355.6 defekt driver
vanja
#1 Udskriv indlæg
Lagt på d. 15-08-2015 12:53
Brugers avatar

TOP bruger


Antal indlæg: 719
Tilmeldt: 31.10.12

Hvis I ikke har opdaget det, er den nye opdatering defekt. Lad være med at installere den. Vi er mange som måtte sætte windows tilbage til sidste genoprettelses punkt. HV Vanja
Asrock 990 FX extreme 3 / amd fx8350 (8 x 4Ghz) / 32 Gb ram / GeForce GTX960 / 480 Gb OCZ agility 3 SSD + 4 Tb HDD /2 HD skærme + 4K skærm/ W10 pro 64/Ubuntu 18.04/Sony Vegas Pro 13/14 /16/Pan. nv-gs500 / hx-wa3 / hc-wx 970
 
Bosk
#2 Udskriv indlæg
Lagt på d. 15-08-2015 20:56
Brugers avatar

TOP bruger


Antal indlæg: 605
Tilmeldt: 12.12.10

Dejligt med info - baksede med det en halv dag ingen jeg fandt ud af at det var den driver det var galt med på min maskine - gjorde ikke mere ud af det fordi jeg troede det blot var noget inter aktion med det andet på maskinen - tak for info!
 
Cybermaze
#3 Udskriv indlæg
Lagt på d. 17-08-2015 17:19
Brugers avatar

MEGA bruger


Antal indlæg: 1026
Tilmeldt: 24.06.07

Sært nok har jeg ingen problemer med den driver, kører spil, Premiere Pro osv. ...
Kamera: Nikon D3200
 
vanja
#4 Udskriv indlæg
Lagt på d. 19-08-2015 18:43
Brugers avatar

TOP bruger


Antal indlæg: 719
Tilmeldt: 31.10.12

OK, min er så i W7, måske er det bedre i W 10. Vanja

Jeg måtte fjerne alt nvidia og så installere ver. 353, så kørte den igen.
Redigeret af vanja d. 23-08-2015 14:02
Asrock 990 FX extreme 3 / amd fx8350 (8 x 4Ghz) / 32 Gb ram / GeForce GTX960 / 480 Gb OCZ agility 3 SSD + 4 Tb HDD /2 HD skærme + 4K skærm/ W10 pro 64/Ubuntu 18.04/Sony Vegas Pro 13/14 /16/Pan. nv-gs500 / hx-wa3 / hc-wx 970
 
vanja
#5 Udskriv indlæg
Lagt på d. 01-09-2015 10:17
Brugers avatar

TOP bruger


Antal indlæg: 719
Tilmeldt: 31.10.12

Nu er den gal igen. Nu er jeg på W 10, men den nye driver 355,82 har samme problem. Vanja
Jeg har et nyere kort liggende, det kunne være jeg skulle prøve at isætte det og prøve igen.
Redigeret af vanja d. 01-09-2015 10:23
Asrock 990 FX extreme 3 / amd fx8350 (8 x 4Ghz) / 32 Gb ram / GeForce GTX960 / 480 Gb OCZ agility 3 SSD + 4 Tb HDD /2 HD skærme + 4K skærm/ W10 pro 64/Ubuntu 18.04/Sony Vegas Pro 13/14 /16/Pan. nv-gs500 / hx-wa3 / hc-wx 970
 
Spring til debat:
Lignende tråde
Debat Forum Svar Nyeste indlæg
SOLGT Defekt Zooom H4n Udstyr - kamera, lys, lyd, osv ... 4 26-02-2018 23:45
Dazzel DVC 170 driver til Windows 10 og Pinnacle 20 Ultimate Pinnacle Studio, Corel & Avid 10 20-11-2017 17:18
DV bånd overført til PC, camera defekt Udstyr - kamera, lys, lyd, osv ... 4 21-03-2017 16:32
CC2017 og nvidia 3d driver Premiere Elements, Pro og CS 4 09-02-2017 20:10
Driver søges/Fundet Computeren 4 12-11-2014 17:24
Siden dannet på: 1.16 sekunder 56,506,894 Unikke besøg 13108 besøg pr. dag