Jamen dog! Hvor er det JavaScript henne?
Din browser understøtter ikke JavaScript eller har ikke understøttelsen slået til. Slå JavaScript til i din browser for at se denne side ordentligt, eller opgrader til en browser, der understøtter JavaScript.

Ingen grønt afkrydsningsmærke på videoklip i bibliotek når brugt på tidslinjen

Sidst opdateret den 22 dage siden
M
Mette
Juniormedlem
Skrevet d. 22 dage siden
Hej.

Jeg har fået et problem i Pinnacle Studio 24 i forbindelse med redigering af en ny film. Når jeg trækker et videoklip fra biblioteket ned på tidslinjen, kommer der ikke et grønt vink-af/afkrydsningsmærke (”Indikator for anvendte medier” som det hedder i manualen s. 37) på det pågældende videoklip i biblioteket – lige ved siden af bedømmelsesindikatoren.

Disse afkrydsningsmærker er guld værd, når man har videoklip liggende i adskillige mapper, der bruges flere steder i et filmprojekt. Det er ikke til at styre, når man ikke ved, om man har brugt et videoklip.

Det hjælper ikke at opdatere bibliotekerne, el heller at redigere videoklippet på tidslinjen

Har I nogle gode forslag til, hvordan det kan afhjælpes – eller hvad der er galt?

På forhånd tak.

Mette
M
Mette
Juniormedlem
Skrevet d. 22 dage siden
Problemet ser ud til at være løst med flg. opdatering af Windows 11: Samlet opdatering til Windows 11 til x64-baserede systemer (KB5016691). Smil

Mette
Redigeret af Mette d. 10-09-2022 17:33, 22 dage siden
Du kan ser alle diskussionstråde i dette debatforum.
Du kan ikke har startet en ny diskussionstråd i dette debatforum.
Du kan ikke har svaret i denne diskussionstråd.
Du kan ikke har påbegyndt en afstemning i dette debatforum.
Du kan ikke har downloadvedhæftelser i dette debatforum.
Du kan ikke har downloadvedhæftelser i dette debatforum.